ABB SLP Distributor not installable for .NET Framework 4.6?

JoonaKorpinen
JoonaKorpinen Switzerland
Hello there!
I'm quite new to this Forum and not sure if this is the right place to put this, but here goes:
When I attempt to install the ABB SLP Distributor software on our server, which runs on
.NET Framework 4.6, I get the following error message:

We need to use a network licence, so that all our students can work with Robotstudio in different locations.
Is it possible to get the SLP Distributor to work on the .NET Framework 4.6 or do we have to actually downgrade
the Framework on our server?

I really hope someone can help me out with this and thanks alot in advance  B) 

Comments

  • Hello
    Which version of SLP is this?
    /Pavel
  • Hello
    I found out only 3.5 SP1 works, but you can have multiple frameworks installed. So no need to downgrade, jsut installa 3.5.
    /Pavel
  • JoonaKorpinen
    JoonaKorpinen Switzerland
    Hello Pavel

    Thanks for the quick reply! the SLP version is: 3.2.1986.18
    Alright I'll give that a go. Hopefully the two frameworks are not going to mess anything up  :D

    Cheers

    Joona

  • Hello Joona

    Were you able to install the SLP Distributor software then?
    Because I'm facing the same problem here.

    Thanks.