Comment Statments while loading module

Dear Anders,

When we load a module in a station from a working robot backup then i obseved that it does not load the comment statements which i did to solve signals defintion problems.

because after doing some work on rob targets in Robotstudio , when i synchronise to VC again, and then see backup, i do not see all those comment statements. I sincerley feel apart from robtargets, robot studio should handle atleast comment statments other wise i have a huge task to define signals in IRC5 format eio file.

Regards

Bipin

chandra_bipin2006-12-14 7:26:41
Bipin

Comments

  • Anders S
    Anders S Sweden mod

    Hi Bipin,

    That sound strange. RS should not delete comment statements when you synchronize to VC. What version of RS are you using?

     

    Best regards,
    Anders Spaak
    ABB Robotics
  • Hello Anders,

    New Year Greetings to you and all at ABB Group.

    RS Version is RS5.07.01  Build No.1834.1023

    Also,in addition to above problem , i noticed one more stange behaviour, If any calling routine has 'Procall' reference to other routines then all those routines references are also deleted when we synchronise to VC and we are left with only MoveL or MoveJ statments which are in addition to Procall functions.

    Warm Regards

    Bipin

    Bipin
  • Anders S
    Anders S Sweden mod

    Hi Bipin,

    It seems like something is wrong in your station. If you mail me the station and a backup of the VC can I take a look at it.

    E-mail: [email protected]

    Best regards,
    Anders Spaak
    ABB Robotics