Behavior visible robotware 6.05.01

rob_lentzrob_lentz Netherlands ✭✭

Hi All,

When upgrading the robotware from version 6.05.00.01 to 6.05.01, the behavior of an object is visible, not the same as before.

In the previous robotware versions, the behavior was triggered immediately, after updating the robotware, behavior is only triggered when:

1. Start screen maker application
2. Activate the visible behavior
3. Switch to another application (move, backup data edit, etc.)
4. Switch to screenmaker application.

Is there a solution here? It's scary that this is happening!



Comments

  • khewes19khewes19 United States
    edited January 2018
    i believe I am experiencing the same problem,

    If i open the application my LED indicators are accurate at that moment, yet they do not actively update.
    to update the change in value I need to close the application and re-open it
    ...
    i.e. my led indicators dont change with the signal they are tied to,  unless i close and reopen the application

    robotware 6.5.2
    screenmaker 6.5.115
    robotstudio 6.6.1 (32 bit)

    update: it also will update the indicators if i navigate away from the application and then back to it.
    Post edited by khewes19 on
  • khewes19khewes19 United States
    khewes19 said:
    i believe I am experiencing the same problem,

    If i open the application my LED indicators are accurate at that moment, yet they do not actively update.
    to update the change in value I need to close the application and re-open it
    ...
    i.e. my led indicators dont change with the signal they are tied to,  unless i close and reopen the application

    robotware 6.5.2
    screenmaker 6.5.115
    robotstudio 6.6.1 (32 bit)

    update: it also will update the indicators if i navigate away from the application and then back to it.

    Solution to above:
    figured mine out, i had the wrong data tagged
    simple mistake that was overlooked

Sign In or Register to comment.