Problem about Boot Application

 

I was going to download a new system to the controller(IRC5) via “System Builder” in RobotStudio 6.07. But it showed “there is not enough space on it”.


 I searched on the Internet and someone suggested that I can delete the current system in the controller. So, I deleted the old system.

Then I tried downloading my system and it was successful.


Then I clicked on the “yes” button to restart the controller. However, I took me to the boot application showed on the FlexPendant, like this:


Then I clicked on “Select System”, I cannot see the downloaded system which was showed has downloaded successfully in RobotStudio.


I tried to download from RobotStudio again, it showed that “not enough space” again.

I also tried to make a boot media from the backup to a USB stick to install it, the problem was still “not enough space”.


 

Overall, at the moment, I cannot download a system, I cannot delete a system, I cannot do anything. What I can see is just this browser after restarting the controller.


 

Could someone tell me what I can do to solve this? Thank you very much!


Comments

  • graemepaulin
    graemepaulin New Zealand mod

    Is the controller able to run RW6.xx?

    If it is an older system  with the older main computer you have to use RW5.xx.

  • ChrisChen
    ChrisChen New Zealand
    Hi graemepaulin, thank you very much. 

    I am not sure if the controller is able to run RW  6.xx. 
    The version of RW I used is 5.13.4001.04. My RobotStudio version is 6.07. Is it OK? 
    Thank you again!
  • graemepaulin
    graemepaulin New Zealand mod

    Yes this is OK

    Have you powered off the controller, wait 30 seconds or so then power on again?

  • ChrisChen
    ChrisChen New Zealand
    Yes, I think I have done this.  I powered off the controller last Friday and I powered on today. Actually, I tried this several times last week. Thank you so much. What else can i do?
  • graemepaulin
    graemepaulin New Zealand mod
    Please ring the New Zealand ABB contact center on 0800 464 222 and ask for me (Graeme Paulin)
  • ChrisChen
    ChrisChen New Zealand
    OK, sure. Thank you very much!
  • stevearea
    stevearea Austria
    Hey there,
    Did you solve this problem?
    I'm in the same situation!