Safe move configuration error

I’m currently trying to configure the safe move properties on our IRC5 6700 robots. I’m currently experiencing issues when I attempt to download a safety configuration file into one particular controller. I’ve setup appropriate user access accounts and have no luck when downloading. I originally thought it was something in my configuration that that controller didn’t like but I get the same error code when I download a blank configuration with just a single tool. I have followed the same steps I used when loading into other controllers successfully and still no luck. Attached you will find the error code I receive when I download both blank files and configured files. I have also tried resetting the safety controller back to factory default settings and get the same error. Do you see anything that would cause this error or do you have any ideas on something to try? Does this seem like a hardware or software issue?

C004AB14 : Operation for the safety controller failed.
ERROR: rdh_controller.cpp[9193]: org_code: -7722 new_code: 0xc004ab14; 
Url:  Cmd:SET  Prop:ScorchLoadSupervConfig  Args:-File "(TEMP$)/197a868c/tmp47C1.tmp"  Elapsed:104  CurrentCmds:0
Sign In or Register to comment.