3HEA-01600-800215.00 missing

I've tried creating a solution from a back up to no success even Ethernet cord from controller to laptop and still got this any idea's?
Tagged:

Comments

  • graemepaulingraemepaulin New Zealand ✭✭✭
    This is an option file (positioner, track, etc) you will have to copy it from the controller hard disk, or you could use the go offline function in RobotStudio  (top right of your screen shot) when connected to the controller.
  • Where can i find it on the hard disk? As with my free version I can't use the go offline function.
  • graemepaulingraemepaulin New Zealand ✭✭✭
    edited November 2019

    For RW5 it is in a directory called media pool directly under the root.

    Just had a look in the manual for RW6 and it is now an Add-In.

    So your system must be a RW5 system?

  • Johannes WeimanJohannes Weiman ABB Sweden admin
    Look under hd0a/<systemname>/PRODUCTS. If you find the option there, copy the entire directory to %localappdata%\ABB Industrial IT\Robotics IT\RobotWare
    Johannes Weiman
    Software Engineer
    RobotStudio Team, ABB Robotics
  • So I've been super busy with other projects and just got back to this yesterday. So I have copied the whole 3HEA-01600-800215.00 directory to media pool and imported it yet still not able to create solution with robot from back up.
  • graemepaulingraemepaulin New Zealand ✭✭✭
    Can you create the VC from scratch using installation manager?
  • Can you create the VC from scratch using installation manager?
    Do you mean just create a empty solution?
  • graemepaulingraemepaulin New Zealand ✭✭✭
    You do not need to be in an empty solution to do so.
    I was meaning to create the VC from the installation manager on the controller tab (ensure you use the RW6 version) - using the new option.
    Remove the virtual license and add the real licenses (including the 3HEA-01600-800215.00.rlf)
    The license files are in the backup in a directory inside the backinfo directory.

    If this is successful you can add it to your solution (I copy the VC into the solution directory so it is all kept together- before you add it to the solution).
  • Okay I will give that a try tonight thanks for the help hopefully this time it all works 😊
  • So I couldn't get it to work was hopeful a few times but no luck I've got a few screenshots.
  • graemepaulingraemepaulin New Zealand ✭✭✭
    I have had the same issue on occasion, but have managed to get it to complete after retrying.
  • So I've tried 3 more times with no luck. Got the trial going, tried to use go offline, and had it still not find the file. I've attached a screenshot that show the file in the controller under products as well as the same folder in the media pool I don't understand why it has to fight me so much.
  • I've had trouble in the past with the File Transfer tool build into RS, I've fixed it by using an FTP client like FileZilla instead
Sign In or Register to comment.