RobotStudio 6 / 2019 stations attempting to open in RobotStudio 4

sturnersturner United Kingdom ✭✭

RobotStudio 6 / 2019 stations are attempting to open in RobotStudio 4...

I have tried to change .RSSTN file type properties. to C:\Program Files (x86)\ABB\RobotStudio 2019\Bin\RobotStudio.exe. but this does not work.

Tried a repair and then Uninstall /reinstall 2019.5 but this does not work either.

My only work around is to open stations files from within the RS application and not to doulble click the .RSSTN file.

Next step is to uninstall RS4.

Anyone else get this behavior and found the fix?


Comments

  • sturnersturner United Kingdom ✭✭

    Uninstalled RS4 and RS6.08... no change, studio stations loose their icon in  windows explorer.

    When I change the default file type in the properties of .RSSTN files. you cannot successfully choose the 64Bit version only 32Bit version can be selected.

    This now ONLY opens RobotStudio's ONLINE functions in RS2019.5.

    Again my only work around is to open stations from within the application.

Sign In or Register to comment.