IRC5 OPC Server and PCSDK version downward compatibility.

ReinhardtReinhardt CNAUS Shanghai China
edited January 20 in IRC5
I tried to use IRC5 OPC Server and PC SDK in the robot project, but the project contains various version of robotware (6.05.00.00, 6.04.01.00, 5.61_08.00.8001, 5.15_02.00.2005, 6.01_01.00.1010 and so on). I wonder if the IRC5 OPC Server and PC SDK are downward compatible. If so, then I can use the latest version of these two software to connect with various robot of different robotware. Otherwise, I have to install and develop the function based on various version OPC Server and PC SDK, thanks.  
Post edited by Reinhardt on
Sign In or Register to comment.