50430: Underrun in the Axis computer

Hi All,

we had the robot running just fine. Then we added a multi-conductor cable to the chain by the track. Nothing was connected when we tried to move the robot on the track again. Multiple errors showed up and last was "error in axis 5". The drive was broken and we replaced it. Also the Axis computer. Robot still not running. Error now is "50430: Underrun in the Axis computer". Again, the new cable still not connected.

what is working
  1. start controller normal - no error
  2. hold dead man switch - log "motor on". let go "motor off". all normal
  3. if i try to move any axis (track or robot) the errors occurs.

what we tried:
  1. Ping the cable from controller to robot - all good.
  2. exchanged Ethernet cable between main computer axis computer
  3. deleted all rapid programs and signals. robot is a virgin now
  4. compared all lights if they are on or not and how the flash with an identical setup.- all is 1:1 flashing
  5. all ethernet cables are original in place. no power cable is added to the controller - can't see any reason for interference
Any help is much appreciated. Robot sits since 2 weeks now :(

Thanks!

Comments

Sign In or Register to comment.