Product Update - Crashes SD Card

I have RobotWare 6.10.00 with a IRB 2600 and we purchased a positioner IRBP-L Type A 1000 to add to it.  I had to install an additional drive control board which came as a package but the additional drive unit was already installed in the controller and in X3 position.   Going through the update process of adding in the product info for the positioner of 6.10.00, everything looks good and hitting apply starts the update.  When the status bar gets to "Updating System Settings" near the end it gets hung up for about 10 minutes and then gives a failure alert that says "Failed to update due to   ".  No error code or anything.  Contact at ABB stated to try it after an X restart and add it as a new system instead of an update.  If I do that it gets to the same screen and stays that way indefinitely until I force an exit.

After doing any of these steps the active controller becomes unusable and I have to do a recovery disk option instead from an old backup.  Any ideas?

Comments

  • So I've tried reinstalling Robotstudio.  Also tried to do the same steps of creating a new system that was an identical version of what we had before with no new additions while in the boot screen and same thing, hangs up at updating system settings.   Is this a Robotstudio or controller software issue?
  • What happens when you try to restore an old backup? 
  • Restore backup works fine
  • SOLVED - In case anyone else has this issue, it seems to be a network problem.  Outside source with the same version of Windows and Robotstudio was able to install the software without issue.
Sign In or Register to comment.