FlexPendant SDK and Visual Studio 2019

Hi,

long long time ago I startet my first FlexPendant SDK-Project using VisualStudio 2005 (or 2008 - not sure).
As I remeber, after installing the SDK and starting a new project on VisualStudio I can choose the programming language (C# or VB.NET) and then select "new FlexPendant SDK Project".
Now I have VisualStudio 2019 and after installing the SDK there is no posibility to select a "Flex Pendant SDK Solution"?! What should I have to do?!

Best Regards
Mike

Comments

  • kioog
    kioog ✭✭
    Hello,

    this is written in the release notes :  

    2.1 Limited Support The software platform in the ABB FlexPendant device is based on Windows CE 6 and .NET Compact Framework 3.5. Compact Framework is supported by Visual Studio 2008, but unfortunately Microsoft made the decision not to support it in later versions of Visual Studio.

    so you can only use it in Visual Studio 2008, you will have to reinstall this to make it work.