FlexPendant Problems caused by RW

I'm using RS5.07.01.

And I made a test:I creat 4  virtual system (which only contain a IRB6600)based on 4 RobWare: 5.07.5002/5.07.4002/5.07.0153/5.07.1023   

The result is only in the systems based on 0153 and 1023 I could open FlexPendant. While based on 4002 and 5002, it pops up an error window.

Can you tell me why?image

 

Comments

  • RussDRussD United States
    It sounds like its not forward compatible with newer versions of RW, i.e. 5.07.04/05. You would probably need a newer version of RS.
    Russell Drown
  • Yes, I agree with you. So I update RS to 5.08.01

    Still I build a new system with a naked IRB 6600.

    When I open virtual flexpendant, an error window pops up and I cannot find "program editor" in the flexpendant.

    Why~image

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion