Robotware 6.x.x on a DSQC 639

Options
Hi,

Is it possible too update robotware to 6.x.x something with the DSQC 639 computer or do i need to change to a DSQC 1018?
 

Comments

  • innebandy
    Options
    RobotWare 6.x doesn't support DSQC639. So you need one of DSQC1000,1018 and 1024 to install it.