How to make uas_disable?

Dedex
Dedex England
hi somehow default user in the authenticate deleted. I cant write anything. I just read the programs and read the i/o.
BTW im using irb 1200.

I cant restore my system or anything. I have just warm-restart permission.
I read lot of thing abouth uas_disable but i cant do it. I never use hyperterminal or other terminal programs. 
Please help me step by step.



1-Firstly i bought usb to rs232 cable convertor. Than upload the windows driver.

2-Connect the controller whit this cable.

3-Then open the hyper terminal and use this settingsstep by step.




That later terminal opened. But i cant write any thing.

4-When i restart my robot this screen comes and comes.Lot of unknow characters. Again i cant write anything.


Where am i doing wrong? Please help me for this issue step by step. 
Because,no one show you how to do it step by step in the internet or any abb pdf.

Comments

  • lemster68
    lemster68 United States ✭✭✭
    Who has the administrator password?  You should connect to Console port.  IIRC you can type ? for a list of commands available like DIR and such.
    Lee Justice
  • Dedex
    Dedex England
    i have just newly defined operator password.When i log on i just can just read acces. iam using irc 5.
  • Maxim Riabichev
    Maxim Riabichev Sweden admin
    Have you tried with other Baud-rates than 9600?

    Maxim Riabichev
    PC Software Support Engineer
  • Dedex
    Dedex England
    Have you tried with other Baud-rates than 9600?
    Yes but not worked.
  • Dedex
    Dedex England
    i found the solucion.
    If you can not connect serial with controller(like me);
    1-You need have old back-up.
    2-Remove the Abb SD card(you need different working fine abb robot in this step). Take a image working fine abb robot. (you can find a lot of program in the internet.)
    3-Then later put the problematical SD card your laptop and write on this image.
    4-If controller stuck in "connecting to the robot controller" on your flexpendant, put the working fine SD card and copy the all boot folders and paste the problematical SD card.
    And its done.