S4C plus multi move

Hi wondering if any one has manual setting up multi move for 2 s4c plus controllers 

Comments

  • lemster68
    lemster68 United States ✭✭✭
    S4C+ does not have multi move.  If you have two controllers and two robots, that is not multi move.
    Lee Justice
  • pcavan23
    pcavan23 Perth
    Ok my mistake maybe you can explain how to connect electrically
    my irb6400r has factory ware options I thought it was multi move must be multi tasking I’ll have to check my options 
    irb140 standard options same with irb6600 irc5 device net slave with some extra options  ut nothing special 

    what I’ll like to do is connect both robots to work in same work space in synchronisation working on same object 
    Irb6400r with irb140 or irb6400r with irb6600

  • graemepaulin
    graemepaulin New Zealand ✭✭✭
    Please clarify "work in same work space in synchronization working on same object " = the robots only have to keep out of each others way?
  • pcavan23
    pcavan23 Perth

    HI I use Robodk to program both robot unfortunately the post processor saves the program only for one controller taking account that both controllers are linked having one external controller 

    I've tried several ways to connect both s4c plus controller they just won't connect with the expansion card in both 

    Today I’ve tried replacing the rectifier from the irb6400R to combo rectifier and driver DSQC 358C DC2 it didn’t work it looks for the DSQC 345C DC4

    I’ve replace back with old rectifier now I’m having error 38600 incoming voltage to dc link too low on DC link A2 single phase missing

    I’ve check the incoming mains on all 3 there’s power

    I’ve check the motor contactor replay no kinking in

    Strangely I didn’t remove the A2 drive

    I’ve checked the fuse as picture that’s fine

    Mostly it’s a fuse some where

    I’ve tried changing DSQC 509 and DSQC 504 boards still no luck

    Any ides for to fix it I’ve given up on trying to integrate a second drive cabinet I need to fix current issue it went to fault after trying to change the rectifier to a rectifier driver combo placed to old rectifier back in then Error 38600 started  



Sign In or Register to comment.