s4c plus Error 38600

Today I tried changing the rectifier M2000 controller to rectifier driver combo sadly it didn't as it was looking for the old DSQC 345C board 
I changed it back to rectifier now I'm getting Error 38600 incoming voltage too low on DC-link A2 in cabinet 1 single phase missing strangely I never touch the drive in A2 
started to happen soon as I placed the original rectifier back in 
I've check the 3 phase circuit breaker power on all phases 
I've changed out board DSQC 509 and DSQC 504 still no luck 
I've noticed the relay on right not engaging I can't seem to find any other fuses any where
I hope I didn't burn out the rectifier may7be the relay faulty 
any help please I'm totally stuck with no Idea how to fix it 

I still need to check voltage from motor on contactor and ac voltage 
I don't know where to check ac voltage to dc link  
it's the relay on the right not engaging 

      

Comments

  • graemepaulin
    graemepaulin New Zealand mod
    Check that you have put the DC link bar back in properly - might not be engaged with the A2 unit properly.
    The rectifier (on the left hand end) is feeding the DC Bus/link so you need to check the mains supply going into this unit.
    What do you mean "rectifier driver combo"?
  • pcavan23
    pcavan23 Perth
    HI there's too much work to install photo example of one rectifier driver 
  • pcavan23
    pcavan23 Perth
    I've check the dc bus bar it's installed correctly I've tried another same issue I've check the main supply current going into the rectifier seems to be no power 
    I'll attempt to check the transformer tomorrow 
  • pcavan23
    pcavan23 Perth
    I've fixed it this dam bleeder loose wiring 
  • pcavan23
    pcavan23 Perth
    if you get same error and K3 brake relay won't engage check the wiring from rectifier to bleeder board as picture