The FlexPendant failed to communicate with the Robot Controller

Hi everyone, I am experiencing some issues where I keep getting this message shown in the image attached. It has been preceded by having the screen frozen. Nothing reacted to the touch. Also nothing happened on the button pushes. I tried changing from joints 1/3 to 4/6. No reaction.

Any advice is much appreciated.

Thank you,

Attila
Tagged:

Comments

  • lemster68
    lemster68 United States ✭✭✭
    Check your cable connections.  Look inside to observe the status light at the TPU ethernet connection to the CPU.  Observe the CPU status lights.  What version robotware?  What version control cabinet and CPU?  What version TPU?
    Lee Justice
  • Hi Lee, the controller is an IRC5 compact and the Pendant is DSQC 679 Rev.:13. I cannot look inside as it is still in warranty. Robotware is 6.12.00. We got a new pendant delivered. It worked for about 2 days with no problems. Then the same error came back.
  • lemster68
    lemster68 United States ✭✭✭
    Considering that I would ask for a service technician come for a visit under warranty.
    Lee Justice