Pack and Go file cannot be reloaded

I have a problem recently with my pack & go files. Some specific of these file cannot be reloaded. The program complains about a not empty folder:



If I try to open some older pack & go which gives different target folder with no error indicated:



If I try to use the exactly same path on the "bad" pack & go files it would not work:



If I delete everything from the folder specified it would open, but after the software cannot pack & go the station:





Can anyone help what am I doing wrong?
Tagged:

Comments

  • Hello,

    Does your username contain any non-unicode character such as åäö etc?

    If yes, please remove them from the username and try again.

    If no, please contact your local ABB and send the report from the RobotStudio Support Tool.
    (Do not upload the report to these forums as they contain sensitive information)

    Thanks!

    Maxim Riabichev
    PC Software Support Engineer
  • You can also change the pack n go extension from .rspag to .zip and extract it that way...
  • Bobyjack
    Bobyjack Hungary

    Does your username contain any non-unicode character such as åäö etc?

    My domain user does contain letter á in it, but as you can see on img 2 (i did not shadow correctly the path there) the path is unicode transformed. "Á" letters are replaced with "A"s.

    I do not understand why the "bad" pack&gos would use different Target folders (img 1 vs img 2). It does not make any sense to me.
  • Bobyjack
    Bobyjack Hungary
    Anyone else with the same issue maybe?