FlexPendant OmniCore error boot 0xc0000428

Hi all,


Hope you are very well.


I have a new CRB1100 with a few hours of use, and it has an error that I couldn't fix on the FlexPendant. It freezes several times, and after rebooting and starting the FlexPendant again, it gave this error on boot.


CRB1100_SbF_Errorpng


The error is 0xc0000428, which I understand is a digital signature error when windows is booting, and I can't get out of it. The error more to do with the driver or RobotWare version, seems to be a Windows error on the FlexPendant.


I tried:

- restart via the reset button on the flexpendant

- connect via MGMT port and upgrade FlexPendant version

- when connecting via MGMT port and connecting online with RobotStudio, everything is ok and you can see the configuration, properties, current position, etc.

- connect a keyboard to the flexpendant and press the F1 key, in addition to the F7 F8 F12 keys

- press the Esc key on the connected keyboard, which leads to the BIOS.


f435b23b-904c-4f82-af04-4f366cacf20bjpg

f435b23b-904c-4f82-af04-4f366cacf20bjpg



It is a rare error, I share it on the forum to see if anyone has any idea of how to solve it. I have already asked local support for help, but they haven't found a solution yet. I have already asked local support for help, but they haven't found a solution yet.


Thanks!

Comments

  • Newman
    Newman Sweden
    I also experieced a lot of weird problems with my two omnicore flexpendants. Some has been fixed with robotware but this I don’t know.
    -----------------
    David
    Swedish freelance ABB robot programmer
  • josemagr
    josemagr Chile
    Finally it could not be solved. ABB sent us a new flexpendant under warranty.