Guard Stop State in Robot Studio

Options
Hello,

I have taken a backup of our controller and used this back up to recreate a virtual controller with the intent of making programs without shutting down production. The issue I am running into in Robot Studio is when I go to run routines or programs, the Superior Stop State and Guard Stop State do not allow me to even jog the robot or run the programs. Is there a way around this?

Thanks

Answers

  • Tompanhuhu
    Options
    Maybe you can try removing the safemove config? 
    Probably not needed in a virtual environment.  
    Systemintegrator - Web / C# / Rapid / Robotstudio

    If I helped, please press Vote Up  :smile:
  • mccorsean96
    Options
    Thank you for getting back to me. How would I go about removing this?
  • lemster68
    lemster68 ✭✭✭
    Options
    You have to go into the system builder if it is an older system, prior to RW 6.  Or installation manager for 6.xx and up.  You will navigate to the options, and de-select the safemove option.
    Lee Justice