machining powerpac / Dezimalzeichen

Spawn14
Spawn14 Germany
Beim Export in Rapid Module erzeugt machining-powerpac immer Module mit einem Komma als Dezimalzeichen. Klar Englisches Zahlenformat. Aber RobotStudio fällt komplett auf die Nase und ich bin eigentlich nicht gewillt einige Hundert robtargets im Editor umzuschreiben. >Suchen ersetzen über alles< geht auch nicht, da sonst das "normale" Komma ebenfalls rausgehauen wird? Hat eventuell jemand ne Lösung?

Answers

  • GPetak
    GPetak Slovenia ✭✭
    In windows settings, it is necessary to change the decimal symbol from a comma to a dot.