TPReadNum in semistatic task RW 7.7

jarmmi2
jarmmi2 Czech republic
Hello,

we are use comand TPRead in semistatic task but its not work, program pointer is on this line but i can not see something on flexpendant. It was work on some older RW now we have RW 7.7 (TPWrite is work)

Is there some another option what I have to set?




Comments

  • Tompanhuhu
    Tompanhuhu Sweden
    Try uinumentry
    Systemintegrator - Web / C# / Rapid / Robotstudio

    If I helped, please press Vote Up  :smile:
  • Newman
    Newman Sweden
    This is a new bug in omnicore. We have the same problem. Stopped working with RW7.7. The new omnicore robots and controllers are nice but the software and new FlexPendant is still a disaster if you ask me.
    -----------------
    David
    Swedish freelance ABB robot programmer
  • seggan
    seggan Västerås
    edited October 27
    Hello,

    So this is indeed a bug in the TPU. It looks like it is fixed in RW7.8, so please try to upgrade once it is available for download.

    Best regards,

    Emil
  • jarmmi2
    jarmmi2 Czech republic
    Try uinumentry
    This function is better (many option) but its not works too :(
    Thank you for showing this function
    Newman said:
    This is a new bug in omnicore. We have the same problem. Stopped working with RW7.7. The new omnicore robots and controllers are nice but the software and new FlexPendant is still a disaster if you ask me.
    I have similar opinion on Omnicore but in newer version its better and better.

    seggan said:
    Hello,

    So this is indeed a bug in the TPU. It looks like it is fixed in RW7.8, so please try to upgrade once it is available for download.

    Best regards,

    Emil

    Thank you we will try it.