RobotStudio event

Unable to activate server license

Options
Unable to activate server license with the 'Activation Wizard'. I typed in the host name for the license server and restarted robotstudio. I'm running the program as an administrator so there should be no problem, and it says "Server is online" next to it after applying. However, under 'View installed licenses..." nothing shows up. Other colleagues have tried the same without any issues. What could the problem be?
Tagged:

Comments

  • DenisFR
    DenisFR ✭✭✭
    Options
    Hello,
    Can you open the server dashboard?
  • LucaIrsara
    Options
    DenisFR said:
    Hello,
    Can you open the server dashboard?
    No I can't. " ERR_EMPTY_RESPONSE "
  • DenisFR
    DenisFR ✭✭✭
    Options
    Test by pinging it by its name then its IP.
  • Maxim Riabichev
    Options
    Hello,

    Please make sure that all relevant ports are open.

    You can refer to the RobotStudio manual -> network licensing.

    Maxim Riabichev
    PC Software Support Engineer
  • LucaIrsara
    Options
    DenisFR said:
    Test by pinging it by its name then its IP.
    Failed to ping it by it's name but succeeded with the IP-adress. I have tried to activate the server license using the IP-adress but that didn't work either.
  • LucaIrsara
    Options
    Hello,

    Please make sure that all relevant ports are open.

    You can refer to the RobotStudio manual -> network licensing.
    Are you referring to the firewall configuration?
  • Maxim Riabichev
    Options
    Yeah.

    "It requires two open TCP ports, by default 2468 (for the web interface) and 8731 (for licensing). The installer opens these ports in the standard Windows Firewall, but any third-party firewall must be
    configured manually by the system administrator."

    Maxim Riabichev
    PC Software Support Engineer
  • LucaIrsara
    Options
    Yeah.

    "It requires two open TCP ports, by default 2468 (for the web interface) and 8731 (for licensing). The installer opens these ports in the standard Windows Firewall, but any third-party firewall must be
    configured manually by the system administrator."
    Sollution:

    I was running Robotstudio with version 6.02. Got a tip from a colleague to install a newer version, so I installed RobotStudio 2022/2023 and it worked with both.