Virtual Flexpendant Ommicore does not run.

Options
J.C.M.Castillo
edited June 2023 in RobotStudio
When I try to run the Virtual Flexpendant Ommicore, it doesn't work. It asks me to associate an application to start it.
Any ideas to fix it? I have completely uninstalled and reinstalled RobotStudio.

Answers

  • DenisFR
    DenisFR ✭✭✭
    Options
    Hello,
    On Release Notes, you can find this:

    Required Software

    Microsoft Windows 10 Anniversary Edition or later, 64-bit edition, is required.

    The Windows App Installer is a pre-requisite for the virtual OmniCore FlexPendant software, see https://www.microsoft.com/en-us/p/app-installer/9nblggh4nns1. The App Installer is a default built-in app in Windows 10 and later, but may have been removed on some PCs.

    Sideloading of apps must be enabled on Windows to install the virtual OmniCore FlexPendant.

    To enable sideloading follow these steps:

    1. Open Settings.
    2. Click Update & Security (Windows 10) or Privacy & security (Windows 11) > For developers.
    3. Ensure Developer Mode is set to On.

  • J.C.M.Castillo
    edited June 2023
    Options
    Thank you very much for your advice, but it doesn't work. I'm desperate.



  • DenisFR
    DenisFR ✭✭✭
    Options
    Can you check that ABB Robotics FlexPendant application is associated with:
    .bash, .c, .cpp, .cs, .h, .hex, .hpp, .json, .jsp, .mot, .pgf, .ps, .py, .rlf, .rmf, .rpk, .rsf, .tar
    URL:flexpendant,
  • I solved the issue. I uninstaled ABB Robotics FlexPendant on windows and and reinstalled it again.