RobotStudio event

Migration Path Robotware 5.15 to 6.x

Hello, we acquired a used 2-robot system (originally built 2015-ish) and plan to re-purpose the system for a new application. The system has a compact controller running Robotware 6.01 and a M2004 controller running 5.15. At a minimum, I'd like to bring the older version controller to 6.01. 

How (or where) can I find out whether the 5.15 controller can be migrated to 6.x? 

If there is a migration path, my second question is where can I find instructions (ABB guides, youtube, other, etc) for doing this? I am guessing that it's probably not a trivial task... 

Comments

  • lemster68
    lemster68 ✭✭✭
    The older IRC5's main computer is not sufficient to run that newer robotware.  If you were really dead-set in running the newer robotware, you would probably just need to get a newer controller.
    Lee Justice
  • Hello Lee Justice,
    Thanks for the response. We looking at a controller upgrade.

    I've read other posts where people ask about RW ->Controller capability. Where can I find this type of information?
    Thanks, John 
  • Sorry, in previous post, I meant compatibility, not capability
  • lemster68
    lemster68 ✭✭✭
    To the best of my knowledge, read the release notes for the version of robotware that you want.
    Lee Justice