RobotStudio event

Connection Issues [WebWare SDK]

Product in Question - WebwareSDK

Version in Question - SP1 Installed

Robotware - RobotWare_5.08.2008

OS - WindowsXP Pro, Service Pack 2, All updates installed

I am having connection issues using the WebwareSDK product.  We have used this product for several years with S4C+ controllers and have had little problems.  We have recently upgraded our line of machinery to the IRC5 controller and  have one system communicating similar to previous machines.  Systems 2 and 3 are giving us some problems.  After configuring the alias in the device configuration utility, the Interlink Monitor changes from the 'Connecting' to the 'Initializing' state and then never gets to the running state.  I have tried several different computers running WinXP Pro, several network cables and two separate IRC5 controllers set up identical to one another.  I have had similar results with both units.  When I run my application which uses the helper control, the interface state is disconnected but the operational state properly reports whether the robot is in manual or automatic and updates.

Any suggestions?