RobotStudio event

IRC 5 with SDK 3.2 [WebWare SDK]

Options

  Hi:
3 years ago we made a program in Vb6.0 with the Webware SDK 3,2 that
communicated with a S4. The program had functions to sent and recieved programs to the control, modification variables,
visualization of states of the robot...

Now we want to make a new equal machine to previous
one but the control is a IRC5. Can I use the SDK3.2 to manipulate the
IRC5?

Thanks.



Comments

  • RussD
    Options
    No you need to upgrade to the latest release to get IRC5 support.
    Russell Drown
  • Mat_
    Options
     Hi Olatz,
    i try to develop a program with the Webware SDK 3,2 that
    communicated with a S4, very similar to your project of 3 years ago.
    If this project will work my business upgrade WW 3,2 to the latest release to get IRC5 support.
    I ask if you should send to me some material of your old project and program.

    thanks for your help.         & nbsp;         & nbsp;         

  • John Wiberg
    Options

    Hi Mat_

    Didn't the old WWSDK come with some samples in the installation? If so you could use those samples as a basis for your program.

  • Mat_
    Options
    hi Olatz,
    now i'm studying some samples that i find in WWSDK. thanks for your help. Bye.