Device Configuration Utility Problem [WebWare SDK]


I'm using a computer with windows 2000 SP4 and interlink module version 4.60.0032, and I have a problem that i'm not able to solve it.


In the device configuration, Select File Node window I removed all the host file nodes, after that i'm not able to configure any host and i'm not able to access the adress button (Define the Adress field in edit S4 Robot Alias window).


I already installed removed the interlink module version 4.6 and installed the webware SDK 4.9 and the problem is the same. Now i'm using the interlink module version 4.60.0032.


I need some help please.


Thank You,


Best Regards



  • RussD
    RussD United States

    Are you an administrative user? I think that is required to access the hosts file. Check your release notes, I believe it is mentioned there.

    Russell Drown
  • Yes I'm an administrative user.
    The Address button is disabled (grayed out)
  • Problem Solved.

    After I removed all the Host File Nodes from the Select Host File Node it erased all the data directly from the host file in C:winntsystem32driversetchosts.

    I opened the file and put the local host again and the problem is solved.


    Thanks for the help
  • RussD
    RussD United States

    Glad it worked, you would probably want to upgrade back to the 4.9 version to ensure the latest RW compatability and bug fixes.

    Russell Drown