Cant start older VC’s

Hello

I am using Xp Pro SP 1 and cant start any older VC's like 2.1, 3.0 and 3.1.

Is there a known problem or a work around when using a Base Configuration from ABB for your laptop?

I have seen others using XP able to start older VC's, but for some reason I can not on the ABB supplied laptops (IBM T42P)

 

 

Thomas H. Johnston
PACs Application Engineer

Comments

  • Hello Thomas,

    Below I have inserted a few rows from the Release Notes of RobotStudio 3.1:

    Supported Controller Versions
    Full support
    S4c/S4c+ with RobotWare 3.2/52, 4.0/100
    Limited support
    S4/S4c with RobotWare 3.0, 3.1 (3.0 is only supported for S4C). Linear jogging, View Robot at Target, Jump to Target, robot axis configuration support and automatic setup of external axes are not supported.

    RobotStudio hasn't got full support in the contoller until 3.2. Controller 2.1 is really only to use "as is". 3.0 and 3.1 is usually no problem to start but not fully supported. We have noticed that the more modern computer and operating system you have these problems you mention seems to be more frequent.

    At the moment we have no work around for this.

    Best regards

    /Ulrika Mor?n

     

     

    Ulrika Mor?n38418,4076157407
Sign In or Register to comment.