RobotStudio event

Create System

I can't get past the first tutorial. This is sad.

I've followed the tutorial and at the point where I'm supposed to insert a virtual key, no key gets inserted. In fact, all of the fields are blank. I've manually added the media pool directory and still everything else is left blank. Even the RobotWare version drop down menu even remains blank.  I've tried this with and without a robot in the station. I've tried every Media Pool file directory. Everything remains blank and the creation wizard won't allow me to move on.  What can I do to finally play with the 1600?

Lisa Cardon
Saving the world from the scum of the universe.


  • Hi Lisa,

    It seems that something is wrong with your RS 5 installation.

    When you installed RS 5, did you installed all three "steps"?

    RobotStudio are using RobotWare and RobotStudio Online ,so both this products must be installed togehter with RS 5. If you had an old version of RobotStudio Online on your PC, I recommend that you uninstall that one before you install the version that comes with RobotStudio 5.

    Anders S38707,4058449074
    Best regards,
    Anders Spaak
    ABB Robotics
  • I thought it had. But obviously not...

    I ran the seperate execution file for each of the components you listed and everything is functioning now. No uninstalling required. Thanks!

    Lisa Cardon
    Saving the world from the scum of the universe.
This discussion has been closed.