Eio.cfg wrong unit and freeze tpu screen hlp pleas

Hi everybody i have a big problem S4C robot
today i set a new eio.cfg file and i define 2 unit (2 unit ok) but i think i do one mistake i write wrong unit so my tpu open but always give an error dsq344 not found i cant enter any menu or restart menu because it gives me a loop error i push ok after give an error
how can i fix this problem i must change to eio.cfg file or i must restore old backup but i cant enter to menu, anybody know a good way
thanks for your help...


Comments

  • innebandyinnebandy Korea, South ✭✭


    Hello,
     
    It seems that your TPU is locked up.(or frozen). In that case, C-Start(Cold start) is the only solution by which RobotWare OS including all system parameters will be cleared. and then you can set it up from the scratch.
     
    Best Regards,
     
  • thank you innebandy how can i use c-start in s4c (easy way) sorry normally i work irc5 robot and i dont know tips of s4 robot 





  • innebandyinnebandy Korea, South ✭✭


    Hi,
     
    First of all, you need RobotWare Boot Disk.(version 3.x) It consists of System Key, System Pack and System Parameters; Total number of disk is about10 pcs depending on RW version.
     
    I attached a file which is a part of Product Manual. Just follow the instruction step by step.
     
    BR,
     
  • thanks for your help 

  • hi
         Good evening i need s4c controller robotware boot disk files.
  • tuebtueb Canada
    In my case, on one of the controller IRC5 I frequently have TPU screen frozen. I have changed TPU itself, computer CPU unit inside the controller, ethernet cable but it did not resolve the issue
    I have to Cold start or Reset TPU as temporary remedy.
    Any thoughts?
  • tuebtueb Canada
    I have similar problem with IRC5 controller, TPU is frozen frequently.
    I have tried to replaced TPU, CPU unit and ethernet cable , but problem still persist.
    Any ideas? Please help
  • lemster68lemster68 United States ✭✭✭
    tueb said:
    I have similar problem with IRC5 controller, TPU is frozen frequently.
    I have tried to replaced TPU, CPU unit and ethernet cable , but problem still persist.
    Any ideas? Please help
    That does not seem similar at all, this OOOOOLD post was regarding the eio.cfg which had an error.  If you mention which version of RW is installed in controller would be helpful.
    Lee Justice
  • tuebtueb Canada
    RobotWare: 6.04.01.00

  • lemster68lemster68 United States ✭✭✭
    So this robot was delivered with that RW or has it been updated?  Trying to determine if you have older main computer.  When it locks up, have you pushed in the reset on the back of the pendant?  I have a couple RW 6.05 robots that lock up from time to time.
    Lee Justice
  • tuebtueb Canada
    Yes. I push reset button at the back of TPU, but just temporary.
    How can I tell that it is old or new main computer?

    It is 3 year old robot.
    See info below:

    Date:    2020-08-26 07:28:50
    System Name:    4600-800349
    Controller Name:   
    Controller Id    4600-800349

    RobotWare: 6.04.01.00
    Key:   
    Options:   
        RobotWare Base
        709-1 DeviceNet Master/Slave
        608-1 World Zones
        611-1 Path Recovery
        613-1 Collision Detection

    Robot1
    Key:   
    Options:   
        Motor Commutation
        Service Info System
        Pendelum Calibration
        810-2 SafeMove
        Drive System IRB 460/640/660/760/4600/66xx/6700
        ADU-790A in position X3
        Axis Calibration
        IRB 4600-60/2.05 Type C

    TrackMotion
        Key:   
    Options:   
        IRBT 2005 Standard Carriage

  • lemster68lemster68 United States ✭✭✭
    Only 3 rears old is fairly new main computer, maybe DSQC 1000.  You might see it in the system information page or look inside to see what the main computer has on the sticker.  Probably not the case where it is too old and has too new RW.
    Lee Justice
  • tuebtueb Canada
    it is DSQC 1018
  • lemster68lemster68 United States ✭✭✭
    What RW is on your other robots that do not have this problem?
    Lee Justice
  • tuebtueb Canada
    Same version
  • lemster68lemster68 United States ✭✭✭
    At the ethernet connection on the main computer, do you see the status leds on when it is locked up?  Flashing, showing communication.
    Lee Justice
Sign In or Register to comment.