SmartComponents developed in 5.61 will not be visible in 5.15

Hi,

I have developed a Gripper Smart component in 5.61 along with a code behind.

If I try to open that in 5.15 its not visible.

in 5.14 it shows error.

 

Please provide any solution .

Thanks in advance and Regards

Rajesh GK

Comments

  • PerSvenssonPerSvensson Sweden ✭✭✭

    Hi

    This is almost the case when it comes to software. So you need to develop it on 5.15 and then it will hopefully work in 5.15

    But don't expect 5.61 would work in 5.15 because that will stop development progress.

    Per Svensson
    Robotics and Vision Specialist
    Consat Engineering
Sign In or Register to comment.