RobotStudio event

RobotStudio .NET exception: C0040403 : No response from controller

Good morning all, after a while we worked with RS 6.0.0 in demo version we bought a 1-year license in the context of a funded project. Together with the license we also bought a brand new laptop (Lenovo) to carry on the lcensed RS installation. Unfortunately it seems that something is wrong with the installation we made on that new PC. In fact every time I run RS and I try to load (or create a brand new) a station the connection to the virtual controller fails with the log attached to this post that, in summary, tells that the controller can't be conected to RS. Me and my colleagues contacted the local ABB but after a lot of attempts (disable firewall, remove antivirus, install other versions etc,) we didn't manage to solve the issue because it seems to happen at a very low level in software. The PC is running Windows 8.1 but the strange thing is that when we were running RS in demo version on a virtual machine with Windows 8.1 there were no problems at all. So I suspect something weird could happen with the current hardware. Does anyone had similar problems? Maybe with a Lenovo W541? I can provide a full description of the notebook configuration. It should be possible (or desirable) to remove windows 8.1 and install windows 7 and reuse the same license on the same PC? Hope someone could help me. Thanks in advance and Best Regards