Record to COLLADA: Failed to initialize the add-in. Your version of RobotStudio may not be supported

Hi. I'm getting this message everytime I run RS: "Record to COLLADA: Failed to initialize the add-in. Your version of RobotStudio may not be supported". Does anyone has the same message? How did you fixed it? I use the latest version of RS. Thank you for your time. Pedro Severin

Comments

  • Johannes WeimanJohannes Weiman ABB Sweden admin
    Hi Pedro, here is an updated version of the add-in. Regards, Johannes
    Johannes Weiman
    Software Engineer
    RobotStudio Team, ABB Robotics
  • LiberonaLiberona Santiago, Chile
    I havr also  downloaded recordcolladaanimationadd-inforrobotstudio5.60.zip and copied the dll file in:

    C:\Program Files (x86)\ABB Industrial IT\Robotics IT\RobotStudio 6.02\Bin\Addins



    "A possible reason is it was downloaded from Internet "¿?
    Do you wish RS attemts to unlock the file? I say Yes, and later RS says,



    Impossible to unlock

    I've also tried with 6.02 add-in.. at first it says "You have to restart RobotStudio" so I did; but  when I inicialize RS, now it says in the Output WIndow:



    Record to COLLADA:Failed to initialize the add in. Your version of RobotStudio may not be supported.

    Bottom line:

    RecordtoCollada 6.02 + RS 6.02 = Your version of RobotStudio may not be supported ¿?

    RecordtoCollada 5.6 + RS 6.02 = Impossible to unlock. "A possible reason is it was downloaded from Internet "¿?

    Pedro Severin and I cannot fix it yet.

    @JWeiman Does the 6.02 add in works in your RobotStudio? Which version is? Does your pc is x64 or x86?

    Any help you can give me I would be very grateful.

    Best Regards,

    Pablo Liberona


Sign In or Register to comment.