Slow RS or PC

Hi

I am at the moment working with a Stepfile with the size of 25 MB

When i startet working with the file, creating targets it was working Alright.

But know i have createt about 1000 target inc welds and RS is very slow working.

It can take from 1 and up to 8 min to create an Airpoint.

When i work with RS it is using the CPU 100% but only about 250 MB of ram

I have a Workstation 570 from dell with 3.2 GHZ CPU,2GB ram,256 Mb Nvidia Quadro FX 4000 graphic card.

What can i do???

Kent zibrandtsen
Hardi International A/S
Denmark

Comments

  • Anders S
    Anders S Sweden mod

    Hi,

    To improve the performance, hide the targets you are not working with for the moment.

    To do that you can create temporary workobjects there you place the targets you should hide. When you right click on a workobject and uncheck Visible, all targets placed under that workobject will be invisible.

    Best regards,
    Anders Spaak
    ABB Robotics
Sign In or Register to comment.