System creation failure.

MrTcp
MrTcp Vetlanda

Hi!

Previously I had RobotStudio ver 5.15 installed and it worked just fine.
After installing version 6.03.02 creating systems with robotware version 5.15 still works but when I try to crate a new system with ´robotware 6.03.02 I get the following error.

I have tried to uninstall all previous versions of RobotStudio and Reinstalled the latest version 6.03.02 several times with no success.

Also did the following.
- Tried to upgrade IronPython which worked for another user in a similar thread.
-  Upgraded the .NET framework to 4.6.1
-  Redirected Network-paths to local drive.

Please Help!

/Emil

Comments

  • Pavel Riabichev
    edited September 2016
    Hello
    Have you tried renaming your RobotWare folder?
    1. Shut down RobotStudio
    2. Go to %localappdata%\ABB Industrial IT\Robotics IT using Windows Explorer and rename the RobotWare folder (RobotWare_ for example.) RobotStudio will now create a new empty RW folder. There may be corrupt stuff in your current folder which is causing the error.
    3. Start RobotStudio and try to create a system.
    /Pavel
  • Bobyjack
    Bobyjack Hungary
    Hi,
    I had a similar issue with 6.04.00.01 when I switched from 6.03. When I tried to load a 6.03 version Pack and Go it failed to load . Renaming this particular folder solved the issue.
    Thanks for the advice!
  • edorobot
    edorobot Milano
    Hi,
    i have a similar error with robotstudio 6.08.01 but with renaming the folder robotware i don't solve the problem.
    In particular the error that i have there are when i create a new station, import a robot and creating a robotic system from the profile.
    I can't create the robotic system..
    I have just tryed to unistall and reinstall robotstudio, restarting windows...
    Attached there are the screen error
    Waiting for a reply 
    best regards
    .