RobotStudio event

Yumi robot controller and installation manager 6 trouble

nameXDD
nameXDD Estonia
Hey guys! 

I have trouble with the ABB dual-arm Yumi controller and installation manager. I did restore a system from backup (and after did the same full restore, but without backup). So from RobotStudio, I'm doing log in as Admin (in the output window I see what I logged as Admin), but then I'm trying to get access to the controller via Installation manager I get a message: "lack of grants, contact your admin". But I logged in as an Admin but still can't get access to the controller. 

Can someone help with that? 

I tried "Request access", I tried put manual/auto mode in the robot, and I tried use the original firmware (that came from ABB with this robot). I tried restarting function but still can't get access to the controller. 

Answers

  • Tompanhuhu
    Tompanhuhu Sweden
    Robotstudio and installation manager are 2 different softwares.
    You have to go preferences in installation manager and change what user it should use.
    It dosen't matter what user you logged in too with robotstudio.

    I hope this helps. 
    Systemintegrator - Web / C# / Rapid / Robotstudio

    If I helped, please press Vote Up  :smile: