[Request] Add calibration marks on virtual manipulators

innebandy
innebandy Korea, South ✭✭
edited March 6 in UpFeed
Hello,
Some manipulators from ABB library in RobotStudio doesn't have calibration marks on it. Other robots have it, but the marks are not same as the real robots. I haven't checked all manipulators, but Here are some examples.
Ex1: IRB2400: mark of axis1 is different from the real one and no marks at axis2 ~ axis6. 
Ex2: IRB2600: marks of axis2,3 are different from the real one and no mark for axis6.
Ex3: IRB4400: no marks for all axes. 
I wish it could be fixed in the next release.

Comments

  • Maxim Riabichev
    Maxim Riabichev Sweden admin
    Hello Innebandy,

    Could you please elaborate on this request and provide one more more use case(s) for having these calibration marks on a virtual manipulator?

    Thanks!

    Maxim Riabichev
    PC Software Support Engineer
  • innebandy
    innebandy Korea, South ✭✭
    A customer has IRB2400, for example.
    When I have to teach the customer about 'Revolution counter update' without the same type of robot next to me, I use RobotStudio instead of it to demonstrate the procedure. However, I have difficulty to explain details on the location and shape, because there are no calibration marks on the virtual manipulator.
  • Tompanhuhu
    Tompanhuhu Sweden
    The marks are illustrated well in the specific robot manual. But of course the more exact the models are in RS the better. 
    Systemintegrator - Web / C# / Rapid / Robotstudio

    If I helped, please press Vote Up  :smile:
  • Hello,

    A short update on this request.
    • The teams that are developing the CAD-models are aware of this request and will try to include the calibration marks on the manipulators in the future.
    • Released models that do not have the marks will not have them added.

    Maxim Riabichev
    PC Software Support Engineer
  • innebandy
    innebandy Korea, South ✭✭
    That's good news. THX  :)