Can’t start 5.07 stations with 5.08

jhaglundjhaglund United States

After installing RS 5.08, I found I could not start some stations that were created with 5.07.  I get the message: RobVCFactory.Launch failed, hr=c0040702  One or more files in the system directory is corrupt and cannot be used when launching a VC.

Unfortunately, there is no way to guess what files are corrupt or missing.  The system is an IRB6650_275_200_M2004.  I have tried re-installing a 5.07 version of RW, but with no change in the error message or results.

I've got 6 - 8 stations saved that use this same system, and I don't want to have to recreate the thousands of targets and several hundred paths.

BTW - I did a install/repair of RS 5.08 because the RS Support Tool would crash every time I tried to run it.  Now the log file only echos the dialog message or a VC timeout message.

Jim Haglund

Comments

  • Anders SAnders S Sweden mod

    Hi,

    The message indicates that something is wrong with the RW you use for the system. Are you sure that you re-installed the same 5.07 version that your system is created with?

    Best regards,
    Anders Spaak
    ABB Robotics
  • jhaglundjhaglund United States
    Thanks.  That was the problem.  It just took me a little while to find the RW version without the controller running.
    Jim Haglund
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!